Increased error rate ingesting data into Lightstep
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 13:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2021 - 12:53 PDT
Investigating
We are currently investigating this issue.
Posted Oct 04, 2021 - 12:37 PDT