Intermittent issues loading streams

Incident Report for ServiceNow Cloud Observability

Resolved

This incident has been resolved.
Posted Mar 17, 2021 - 13:09 PDT

Investigating

Some streams are having issues loading. We are currently looking into the issue.
Posted Mar 17, 2021 - 10:32 PDT
This incident affected: US - Observability - API.