Errors Authenticating Public API Callers
Incident Report for Lightstep
Resolved
The fix has been deployed and auth errors have resolved.
Posted Aug 10, 2021 - 09:14 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 10, 2021 - 09:13 PDT
Monitoring
We are seeing errors authenticating public API Callers. We are deploying a fix.
Posted Aug 10, 2021 - 08:05 PDT
This incident affected: API.