Login is failing for some users
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 19:51 PST
Monitoring
The issue has been mitigated and we are monitoring the results.
Posted Jan 07, 2021 - 19:34 PST
Investigating
We are currently investigating the issue.
Posted Jan 07, 2021 - 19:29 PST
This incident affected: Web UI (Login).