Data Ingestion was failing, Lightstep UI was unavailable
Incident Report for ServiceNow Cloud Observability
Resolved
The issue has been resolved.
Posted Jun 24, 2020 - 08:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2020 - 07:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2020 - 07:31 PDT
Update
We are continuing to investigate this issue.
Posted Jun 24, 2020 - 07:23 PDT
Investigating
We are currently investigating an issue where Lightstep is unavailable.
Posted Jun 24, 2020 - 07:18 PDT
This incident affected: Observability - Data Ingestion (Trace Assembly) and Observability - Web UI (Service Directory, Dashboards, Change Intelligence, Explorer).