Delay in publishing streams data
Incident Report for ServiceNow Cloud Observability
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 13:26 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 21, 2020 - 13:03 PDT
Monitoring
There was a delay in processing streams data, but statistics have been backfilled, and all systems have recovered. We are actively monitoring to address any lingering issues.
Posted Jul 21, 2020 - 13:02 PDT
Investigating
Some customers are observing data missing in streams. We have identified a partial cause and are currently doing a deeper investigation while performing a first level of mitigation steps. It appears to be merely a delay in publishing data, not any data loss. This incident will be updated as we learn more.
Posted Jul 21, 2020 - 12:40 PDT
This incident affected: Observability - Data Ingestion (Trace Assembly, Trace Statistics).