Delay in processing Streams Data
Incident Report for ServiceNow Cloud Observability
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 09:24 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 28, 2019 - 09:06 PST
Investigating
From 7:55am to 8:43am PST we experienced a data processing delay affecting Streams. We have confirmed there is no Stream data loss, however some traces in streams may have not fully assembled during this time period
Posted Nov 28, 2019 - 08:57 PST
This incident affected: Observability - Data Ingestion (Trace Assembly, Trace Statistics).