Service directory charts failing to load
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Mar 09, 2020 - 12:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2020 - 12:48 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 09, 2020 - 12:45 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2020 - 12:44 PDT
This incident affected: Web UI (Service Directory).