ingestion delays in service directory
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 13:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2020 - 12:19 PDT
This incident affected: Web UI (Service Directory).