Lightstep is not receiving data from customer satellites
Incident Report for Lightstep
Resolved
The incident has been resolved. There was data loss from 10:04am to 10:57am PT.
Posted Jan 14, 2020 - 11:05 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2020 - 11:01 PST
Investigating
We are currently investigating this issue.
Posted Jan 14, 2020 - 10:04 PST
This incident affected: Data Ingestion and Aggregation (Trace Assembly, Statistics).