Data ingestion delays
Incident Report for ServiceNow Cloud Observability
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 16:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2021 - 15:49 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2021 - 14:15 PDT
This incident affected: Observability - Data Ingestion (Trace Assembly, Trace Statistics), Observability - Web UI (Service Directory, Dashboards, Explorer), and Observability - Alerting (Streams Alerting).