Data ingestion delays for microsatellites
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Jun 29, 2021 - 23:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2021 - 19:59 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2021 - 17:24 PDT
Investigating
We are currently investigating the issue.
Posted Jun 29, 2021 - 16:59 PDT
This incident affected: Data Ingestion and Aggregation (Trace Assembly, Statistics), Web UI (Explorer, Dashboards, Service Directory, Root Cause Analysis), and Alerts.