Degraded performance for notebook queries
Incident Report for ServiceNow Cloud Observability
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 20:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2022 - 16:56 PDT
Identified
We've identified the issue and are working on a fix.
Posted Mar 16, 2022 - 13:23 PDT
This incident affected: Observability - Web UI (Notebooks).