Some users experiencing problems logging in
Incident Report for ServiceNow Cloud Observability
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 17:19 PST
Update
We believe the issue has been been fully resolved, and we will continue to monitor the systems involved.
Posted Jan 21, 2020 - 17:18 PST
Monitoring
We have installed a mitigation and the affected services are returning to normal operation. We will continue to monitor and post a final update after we have confirmed that they have fully recovered.
Posted Jan 21, 2020 - 16:38 PST
Identified
We believe we have identified the root failure and are currently working to mitigate it.
Posted Jan 21, 2020 - 16:26 PST
Investigating
We are investigating the issue and will post an update in ten minutes.
Posted Jan 21, 2020 - 16:11 PST
This incident affected: Observability - Web UI (Dashboards, Explorer) and Observability - API.